Are you disappointed and angry as the old add-ons are not working in the new version of Firefox? You don’t have to be sad any more because here is way to make the old Firefox add-ons work in its new version.
Though the new version has more features, Mozilla Firefox still has a demerit i.e. some of the add-ons designed for the old versions of Firefox are not working in its new ones. But there is a simple trick to make them work. Here are the instructions for this process.
Note:When you do this you are removing a safety net. So you have to be prepared to face crashes, bugs and security risks.
1. Open Firefox, type ‘about:config’ in the address bar and hit [Enter].
2. Click the ‘I’ll be careful, I promise’ button.
3. Right-click anywhere on the page that appears and select ‘Boolean’ from the ‘New’ option in the context menu.
4. Then in the box that appears, type ‘extensions.checkCompatibility’ and click ‘OK’.
5. Set it to ‘false’ and click ‘OK’.
6. Again choose ‘Boolean’ by right-clicking on the page.
7. This time type ‘extensions.checkUpdateSecurity’ and click ‘OK’.
8. Then set its value also to ‘false’ and click ‘OK’.
9. Restart Firefox and now the old Firefox add-ons will work if you have done all the steps correctly

How to make the old add-ons work in FirefoxAre you disappointed and angry as the old add-ons are not working in the new version of Firefox? You don’t have to be sad about this any more because here is way to make the old Firefox add-ons work in its new version.

Though the new version has more features, Mozilla Firefox still has a demerit i.e. some of the add-ons designed for the old versions of Firefox are not working in its new ones. But there is a simple trick to make them work. Here are the instructions for this process.

Note:When you do this you are removing a safety net. So you have to be prepared to face crashes, bugs and security risks.

1. Open Firefox, type ‘about:config’ in the address bar and hit [Enter].

2. Click the ‘I’ll be careful, I promise’ button.

3. Right-click anywhere on the page that appears and select ‘Boolean’ from the ‘New’ option in the context menu.

4. Then in the box that appears, type ‘extensions.checkCompatibility’ and click ‘OK’.

5. Set it to ‘false’ and click ‘OK’.

6. Again choose ‘Boolean’ by right-clicking on the page.

7. This time type ‘extensions.checkUpdateSecurity’ and click ‘OK’.

8. Then set its value also to ‘false’ and click ‘OK’.

9. Restart Firefox and now the old Firefox add-ons will work if you have done all the steps correctly.